Skip to end of metadata
Go to start of metadata


Acesse o cPanel da conta que deseja realizar as alterações no PHP, seja um módulo ou uma diretiva do PHP.ini


Nesta tela, iremos visualizar a versão que a conta está usando atualmente, caso você nunca tenha alterado, será a versão nativa do servidor, que fica no formato, conforme mostra a imagem abaixo  "5.x (native)" assim, poderemos realizar as devidas alterações de versão do PHP através desse menu seletivo que existe, sim, você pode usar a versão do PHP que sua aplicação exigir! Não é demais? O range que você pode escolher das versões, geralmente são da 5.2 até a última 7.3 na medida que o tempo passar, iremos atualizando o PHP Selector/CloudLinux.










1 - Escolha a versão desejada
2- Definir a versão selecionada no menu seletivo como a versão para uso
3 - Salvar as configurações

Depois de escolher a versão desejada e salvar as configurações, como a versão não é mais a nativa, será exibido diversos módulos, que você poderá usar de acordo com a sua necessidade, marcando o checkbox e clicando em seguida em Salvar, vide imagem:

1 - Marque o checkbox do módulo
2 - Ao selecionar o modulo, o mesmo já é ativado automaticamente.

Aqui você poderá ajustar os limites das respectivas diretivas do PHP.ini usado pela conta cPanel, desativar ou ativar uma respectiva diretivas, para salvar a ação, basta clicar no botão que possui a seta número 2, caso queira retornar para a escolha dos módulos, basta clicar no link que está direcionado na seta número 1 Switch to PHP Extensions.

1 - Altera o modo para as extensões do PHP
2 - Salva os ajustes realizados de limites ou ativação/desativação das diretivas
Caso possua dificuldades, entre em contato com nosso suporte, estamos 24 horas disponível para te atender.




  • No labels