Skip to end of metadata
Go to start of metadata

Em nossos planos compartilhados que utilizam o painel cPanel, por padrão  existe uma ferramenta chamada PHP Selector.  Com ela é possível você alterar a versão do PHP para uma determinada conta cPanel de forma isolada, ou seja, a alteração não irá afetar as versões do PHP utilizadas em outras contas cPanel.

Acesse o seu painel cPanel e na página principal localize a opção  "Select PHP Version" ou " Selecionar Versão PHP":

Dentro da ferramenta você irá visualizar a versão atual do PHP que está sendo utilizada para aquela conta cPanel e em " Versão do PHP " você irá localizar as versões do PHP disponíveis para aquela conta:

Ao selecionar a versão deseja do PHP será carregada uma lista  de extensões, onde você deve selecionar as que serão utilizadas pela conta. Após definir as extensões clique em "Salvar" ao final da página e depois em " Set as current", para definir a versão do PHP selecionada.

Se deseja alterar a memória do PHP, habilitar ou desabilitar diretivas mais comuns, cliquem em "Switch To PHP Extension" assim como o sugerido nas imagens abaixo:

Caso enfrente problemas entre em contato com nosso suporte 24 horas através de sua área de cliente CORE.












  • No labels